ผู้เขียน หัวข้อ: การ Update เวลา Mikrotik Router ตามเวลามาตรฐานสากล (NTP Time)  (อ่าน 29991 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1874
    • Sysnet Center
การ Update เวลา Mikrotik Router ตามเวลามาตรฐานสากล (NTP Time)
« เมื่อ: วันที่ 27 เมษายน 2012, 17:16:33 »

การ Update เวลา อุปกรณ์ Mikrotik RouterBoard ตามเวลามาตรฐานสากล



ตัว RouterBoard จะไม่มีพวก Battery ที่เก็บค่าต่างๆเหมือน Bios ของ Computer ครับ เพราะฉะนั้นเวลาปิดเปิดเครื่อง เวลา มันจะกลับไปเป็น 00:00 ต้องมีการตั้งค่าโดยไปนำเวลามาจาก NTP Server ต่างๆครับ


โดย Default Package ของ RouterBoard จะไม่มี NTP  ต้องติดตั้ง Package NTP ก่อน

หลังจากติดตั้งเรียบร้อยแล้ว Copy Code ด้านล่างลง New Terminal ได้เลย แต่ต้องต่อให้ RouterBoard ออก Internet ให้ได้ก่อนนะครับ


โค๊ด: [Select]
/system clock
set time-zone-name=Asia/Bangkok

/system ntp client
set enabled=yes mode=unicast primary-ntp=202.28.18.72 secondary-ntp=0.0.0.0


Primary-NTP จะมีหลายที่นะครับ
158.108.212.149
203.158.118.2

ntp.ku.ac.th
th.pool.ntp.org
pool.ntp.org


จากนั้นก็ตรวจสอบเวลาที่ Menu System --> Clock
« แก้ไขครั้งสุดท้าย: วันที่ 20 มิถุนายน 2014, 14:13:42 โดย yod »

art20069

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 14
    • อีเมล์
Re: การ Update เวลา อุปกรณ์ RouterBoard ตามเวลามาตรฐานสากล
« ตอบกลับ #1 เมื่อ: วันที่ 29 พฤศจิกายน 2012, 09:52:09 »
update pack บอกวิธีหน่อยซิครับ

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1874
    • Sysnet Center
Re: การ Update เวลา อุปกรณ์ RouterBoard ตามเวลามาตรฐานสากล
« ตอบกลับ #2 เมื่อ: วันที่ 29 พฤศจิกายน 2012, 10:25:11 »

ตามหัวข้อนี้ครับ

http://www.sysnetcenter.com/board/index.php/topic,1471.0/

uthaiwaeo

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 17
    • อีเมล์
Re: การ Update เวลา อุปกรณ์ Mikrotik RouterBoard ตามเวลามาตรฐานสากล
« ตอบกลับ #3 เมื่อ: วันที่ 20 มกราคม 2014, 09:33:47 »
 ท่านสามารถ copy คำสั่งนี้ และไป paste ที่ new terminal ได้ทันทีครับ
/system ntp client set enabled=yes mode=unicast primary-ntp=158.108.212.149 secondary-ntp=202.28.18.72
 /system clock set time-zone-name=Asia/Bangkok
ต้องขึ้น

ถ้าขึ้นแบบนี้แสดงยังไม่ทำงาน

ให้ใช้ตัวนี้ดูครับ
#set ntp
/system ntp client
set enabled=yes mode=unicast primary-ntp=203.185.69.ุ60 secondary-ntp=203.185.69.59
/system clock
set time-zone-name=Asia/Bangkok
« แก้ไขครั้งสุดท้าย: วันที่ 6 พฤษภาคม 2014, 00:27:23 โดย uthaiwaw »

mobilesuit

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 37
    • อีเมล์
Re: การ Update เวลา อุปกรณ์ Mikrotik RouterBoard ตามเวลามาตรฐานสากล
« ตอบกลับ #4 เมื่อ: วันที่ 21 มีนาคม 2014, 16:00:28 »
ผมใช้วิธีในกระทู้ด้านล่างเซ็ต NTP แทน ไม่ทราบใช้แทนกันได้ไหมครับ พอดีวิธีที่กระทู้นี้แนะนำ มันขึ้น bad command ใน new terminal น่ะครับ stem อะไรซักอย่างเนี่ยแหละ 555+

http://www.sysnetcenter.com/board/index.php/topic,423.0.html

yuttapong

  • Mikrotik
  • Full Member
  • *****
  • กระทู้: 244
Re: การ Update เวลา Mikrotik Router ตามเวลามาตรฐานสากล (NTP Time)
« ตอบกลับ #5 เมื่อ: วันที่ 1 กรกฎาคม 2014, 17:02:25 »
ขอสอบถามหน่อยครับ

คุณยอดครับ Mikrotik 450 ไม่อัพเดทเวลาให้นะครับ ทั้งๆ ที่ NTP  ก็ใช้ได้ปกติ จะเกี่ยวกับที่ผม shotdow mikrotik ทุกวันหรื่อเปล่าครับ เพราะเป็นมาหลายครั้งแล้วครับ เปิดเครื่องมาแล้วเวลาไม่อัพเดทตาม พอมีวิธีแก้ไหมครับ ตอนนี้ scirpt ไม่อัพเดทเลยครับ ไม่ยอมรันเลย
  เน็ตก็ออกได้ปกติครับ พอเข้าไปเปลี่ยน NTP ตามสลิปที่ ก็ใช้ได้ประมาณวันถึงสองวันก็เป็นอีกครับ

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1874
    • Sysnet Center
Re: การ Update เวลา Mikrotik Router ตามเวลามาตรฐานสากล (NTP Time)
« ตอบกลับ #6 เมื่อ: วันที่ 1 กรกฎาคม 2014, 19:20:11 »

ไม่ควร shutdown หรือ reboot บ่อยๆ ครับ เพราะ ntp client พอใส่ไป ตัว mikrotik มัน resolve เป็นหมายเลข ip และถ้าช่วงนั้น ip เขาเปลี่ยน เวลาจะไม่ update ครับ



Share via facebook

exclamation
รบกวนด้วยครับ เวลา User Login แล้ว Total Time Left ใน Userman หาย

เริ่มโดย seekumai เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
2666 อ่าน
กระทู้ล่าสุด วันที่ 23 พฤษภาคม 2015, 09:18:26
โดย seekumai
xx
Update Package Mikrotik Router RB750G แล้วไม่สามารถ Login เข้า Winbox ได้

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

6 ตอบ
14705 อ่าน
กระทู้ล่าสุด วันที่ 21 มีนาคม 2014, 15:17:33
โดย mobilesuit
xx
Start Time & End Time ใน Userman ไม่แสดงเวลา แก็ยังไงดีครับ

เริ่มโดย mrcommander เมื่อ อุปกรณ์ Mikrotik Router

2 ตอบ
4166 อ่าน
กระทู้ล่าสุด วันที่ 2 ธันวาคม 2013, 20:28:25
โดย mrcommander
xx
ปัญหาเรื่อง เวลา login ทำไงให้อยู่ได้ทั้งวัน

เริ่มโดย bondham เมื่อ อุปกรณ์ Mikrotik Router

1 ตอบ
3198 อ่าน
กระทู้ล่าสุด วันที่ 27 กุมภาพันธ์ 2016, 12:35:55
โดย yod
xx
เวลา winbox กับ user manager ไม่ตรงกัน

เริ่มโดย arsom เมื่อ อุปกรณ์ Mikrotik Router

3 ตอบ
2850 อ่าน
กระทู้ล่าสุด วันที่ 6 กุมภาพันธ์ 2013, 02:36:36
โดย rompson
 


Users found this pages searching for: