ผู้เขียน หัวข้อ: การแบ่ง Bandwidth ให้เครื่อง Client แต่ละเครื่อง เท่าๆกันโดยอัติโนมัติ  (อ่าน 2105 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1853
    • Sysnet Center
การแบ่ง Bandwidth ให้เครื่อง Client เท่าๆกันโดยอัติโนมัติ


เช่นสมมุติเรามี Net 6M มีเครื่อง Computer เข้ามาเชื่อมต่อ มันก็จะแบ่งให้คนละ 3M อัตโนมัติ ถ้ามี 6 เครื่อง ก็เอาไปคนละเมก

12 เครื่อง ก็เครื่องละ 512k ประมาณนี้อะครับ


จากตัวอย่าง Download 7M และ Upload 1M ครับ วง Network เป็น 192.168.3.0 ครับ แก้ไขที่ตัวอักษรสีแดงได้เลยนะครับ


/queue type add name="PCQ_download" kind=pcq pcq-rate=7168k pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=1024k pcq-classifier=src-address
/queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.3.0/24



Mr.J

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
7168k[/color] pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=1024k pcq-classifier=src-address
/queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.3.0/24



คถณยอดครับ  
scrip  นี้สามารถใช้ร่วมกับ hotspot ได้รึปล่าวครับ
ถ้าได้ต้องตั้ง Limit . ใน userman ยังไงครับ
« แก้ไขครั้งสุดท้าย: วันที่ 28 ตุลาคม 2013, 11:57:58 โดย Mr.J »

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1853
    • Sysnet Center
การแบ่ง Bandwidth ให้เครื่อง Client เท่าๆกันโดยอัติโนมัติ


เช่นสมมุติเรามี Net 6M มีเครื่อง Computer เข้ามาเชื่อมต่อ มันก็จะแบ่งให้คนละ 3M อัตโนมัติ ถ้ามี 6 เครื่อง ก็เอาไปคนละเมก

12 เครื่อง ก็เครื่องละ 512k ประมาณนี้อะครับ


จากตัวอย่าง Download 7M และ Upload 1M ครับ วง Network เป็น 192.168.3.0 ครับ แก้ไขที่ตัวอักษรสีแดงได้เลยนะครับ


/queue type add name="PCQ_download" kind=pcq pcq-rate=7168k pcq-classifier=dst-address
/queue type add name="PCQ_upload" kind=pcq pcq-rate=1024k pcq-classifier=src-address
/queue simple add queue=PCQ_upload/PCQ_download target-addresses=192.168.3.0/24



คถณยอดครับ  
scrip  นี้สามารถใช้ร่วมกับ hotspot ได้รึปล่าวครับ
ถ้าได้ต้องตั้ง Limit . ใน userman ยังไงครับ
[/quote]

queue มันจะซ้อนกันนะครับ ถ้าตั้งระบบ Hotspot Server จะใช้ queue ไปในตัวอยู่แล้วครับ


Share via facebook

xx
การแบ่ง Bandwidth โดยเฉลี่ยตามจำนวนเครื่องที่เชื่อมต่อ (PCQ)

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

4 ตอบ
7629 อ่าน
กระทู้ล่าสุด วันที่ 8 กุมภาพันธ์ 2015, 15:04:41
โดย jobbansil
xx
การทำ IP & MAC Binding สำหรับ Fix ค่า IP ให้เครื่อง Client ที่เชื่อมต่อ

เริ่มโดย yod เมื่อ อุปกรณ์ QNO (คิวโน่)

2 ตอบ
30847 อ่าน
กระทู้ล่าสุด วันที่ 31 กรกฎาคม 2012, 06:29:03
โดย yod
xx
ขอวิธี VPN IPSEC Client to site โดยใช้ Cisco Vpn Client

เริ่มโดย intsups เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
2452 อ่าน
กระทู้ล่าสุด วันที่ 13 กรกฎาคม 2016, 23:04:11
โดย intsups
xx
Script Loadbalance 2 Wan แบบ PPPoE Client, DHCP Client และ Static IP

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

6 ตอบ
14702 อ่าน
กระทู้ล่าสุด วันที่ 6 มิถุนายน 2018, 11:28:14
โดย bobmberman
xx
มีปัญหา Loadbalance 2 Wan แบบ PPPoE Client, DHCP Client

เริ่มโดย aladin36 เมื่อ อุปกรณ์ Mikrotik Router

3 ตอบ
1925 อ่าน
กระทู้ล่าสุด วันที่ 17 กันยายน 2018, 15:07:52
โดย yod
 


Users found this pages searching for: