ผู้เขียน หัวข้อ: รบกวนดูให้หน่อย ติดตั้ง LoadBalance 1100 AH X แบบ 3 WAN (Static IP) to 1LAN  (อ่าน 3827 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

lalang

  • Newbie
  • *
  • กระทู้: 3
    • อีเมล์
รบกวนสอบถามทีมงานsysnetcenterครับคือผมต้องการใช้แค่ 3 wan(static) 1 lan Wan1 CAT 10M และ wan2 TOT 30M wan3 TOT 30M โค๊ดด้านล่างนี้ถูกหรือเปล่าครับ

#|/ip address
/ip address add address=192.168.100.100/24 network=192.168.100.0 broadcast=192.168.100.255 interface=ether1
/ip address add address=192.168.150.100/24 network=192.168.150.0 broadcast=192.168.150.255 interface=ether2
/ip address add address=192.168.2000.100/24 network=192.168.200.0 broadcast=192.168.200.255 interface=ether3
/ip address add address=192.168.1.1/24 network=192.168.1.0 broadcast=192.168.1.255 interface=ether5 comment="default configuration"

#|/ip firewall mangle
/ip firewall mangle add chain=input in-interface=ether1 action=mark-connection new-connection-mark=ether1_conn
/ip firewall mangle add chain=input in-interface=ether2 action=mark-connection new-connection-mark=ether2_conn
/ip firewall mangle add chain=input in-interface=ether3 action=mark-connection new-connection-mark=ether3_conn

/ip firewall mangle add chain=output connection-mark=ether1_conn action=mark-routing new-routing-mark=to_ether1
/ip firewall mangle add chain=output connection-mark=ether2_conn action=mark-routing new-routing-mark=to_ether2
/ip firewall mangle add chain=output connection-mark=ether3_conn action=mark-routing new-routing-mark=to_ether3

/ip firewall mangle add chain=prerouting dst-address=192.168.100.0/24 action=accept in-interface=ether5
/ip firewall mangle add chain=prerouting dst-address=192.168.150.0/24 action=accept in-interface=ether5
/ip firewall mangle add chain=prerouting dst-address=192.168.200.0/24 action=accept in-interface=ether5

/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/0 action=mark-connection new-connection-mark=ether1_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/1 action=mark-connection new-connection-mark=ether1_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/2 action=mark-connection new-connection-mark=ether1_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/3 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/4 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/5 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/6 action=mark-connection new-connection-mark=ether2_conn passthrough=yes
/ip firewall mangle add chain=prerouting dst-address-type=!local in-interface=ether5 per-connection-classifier=both-addresses-and-ports:8/7 action=mark-connection new-connection-mark=ether3_conn passthrough=yes
   
/ip firewall mangle add chain=prerouting connection-mark=ether1_conn in-interface=ether5 action=mark-routing new-routing-mark=to_ether1
/ip firewall mangle add chain=prerouting connection-mark=ether2_conn in-interface=ether5 action=mark-routing new-routing-mark=to_ether2
/ip firewall mangle add chain=prerouting connection-mark=ether3_conn in-interface=ether5 action=mark-routing new-routing-mark=to_ether3

#|/ip route
/ip route add dst-address=0.0.0.0/0 gateway=192.168.100.1 routing-mark=to_ether1 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.150.1 routing-mark=to_ether2 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.200.1 routing-mark=to_ether3 check-gateway=ping

/ip route add dst-address=0.0.0.0/0 gateway=192.168.100.1 distance=1 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.150.1 distance=2 check-gateway=ping
/ip route add dst-address=0.0.0.0/0 gateway=192.168.200.1 distance=3 check-gateway=ping


#|/ip firewall nat
/ip firewall nat add chain=srcnat out-interface=ether1 action=masquerade
/ip firewall nat add chain=srcnat out-interface=ether2 action=masquerade
/ip firewall nat add chain=srcnat out-interface=ether3 action=masquerade

#| DHCP server is on switch, with address pool 192.168.1.40-192.168.1.70
/ip pool add name=default-dhcp ranges=192.168.1.40-192.168.1.70
/ip dhcp-server add name=default address-pool=default-dhcp interface=ether5 disabled=no
/ip dhcp-server network add address=192.168.1.0/24 gateway=192.168.1.1 dns-server=192.168.1.1 comment="default configuration"

#| DNS
/ip dns set allow-remote-requests=yes
/ip dns static add name=router address=8.8.8.8

#| Now Configure DNS server so users can resolve hostnames,
#| Ex.cache-size=5000KiB
#| DNS Google = 8.8.8.8,8.8.4.4
#| DNS CAT = 61.19.245.245,61.19.245.246
#| DNS TOT = 203.113.127.199,203.113.24.199
/ip dns set allow-remote-requests=yes cache-size=5000K max-udp-packet-size=512 servers=8.8.8.8,8.8.4.4




กรณี มี 4wan โดย CATwan1=10Mb และ TOTwan2=30Mb TOTwan3=30Mb CATwan4=40Mb
แล้วไม่ใส่ config ตามข้างบน เน็ตวิ่งออกเส้นไหน? และทดสอบความเร็วน่าจะเป็นยังงัยครับ เขียนโค๊ดต่อยังไง
-จำนวนลูป เยอะ หรือน้อยมีผลอะไรบ้างครับ

ขอบคุณพี่ๆทีมงานsysnetcenterทุกคนนะครับ

GoldConnect

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 31
    • อีเมล์
Re: รบกวนดูให้หน่อย ติดตั้ง LoadBalance 1100 AH X แบบ 3 WAN (Static IP) to 1LAN
« ตอบกลับ #1 เมื่อ: วันที่ 30 กันยายน 2015, 13:02:36 »
Test หรือยังครับ ผม่า test ดูก่อนครับ ได้ผลอย่างไรเเจ้งอีกทีครับ

bigjos888

  • Newbie
  • *
  • กระทู้: 3
Re: รบกวนดูให้หน่อย ติดตั้ง LoadBalance 1100 AH X แบบ 3 WAN (Static IP) to 1LAN
« ตอบกลับ #2 เมื่อ: วันที่ 17 ตุลาคม 2015, 06:19:30 »
 ;D พระเจ้าช่วยกล้วยทอด ท่านเอาไปทำอะไรมากขนาดนี้่ 3 wan ของผม2 wan ก็อิ่มอกอิ่มใจแล้ว ;D หุๆ


Share via facebook

xx
การทำ Loadbalance Internet Static IP 2 เส้น แบบ PCC

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

19 ตอบ
13954 อ่าน
กระทู้ล่าสุด วันที่ 21 กันยายน 2018, 15:37:28
โดย wayukung
xx
การทำ Loadbalance Internet Static IP 2 เส้น มันไม่ต่ออีกเส้นกรณีเน็ตอีกเส้นหลุด

เริ่มโดย pac7584 เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
1698 อ่าน
กระทู้ล่าสุด วันที่ 12 กันยายน 2014, 20:25:47
โดย pac7584
xx
Script Loadbalance 2 Wan แบบ PPPoE Client, DHCP Client และ Static IP

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

6 ตอบ
15169 อ่าน
กระทู้ล่าสุด วันที่ 6 มิถุนายน 2018, 11:28:14
โดย bobmberman
xx
วิธีการ ติดตั้ง อุปกรณ์ Wireless USB Adapter Engenius EUB-362 EXT

เริ่มโดย yod เมื่อ อุปกรณ์ Engenius (เอ็นจีเนียส)

1 ตอบ
35120 อ่าน
กระทู้ล่าสุด วันที่ 10 มีนาคม 2010, 08:08:02
โดย chatchalerm
xx
ติดตั้ง Ubiquiti AirGrid M5 HP ระยะ 4 กม. สัญญาณได้แค่นี้ พอรึยังครับ

เริ่มโดย kriangsak เมื่อ อุปกรณ์ UBiQUiTi (ยูบิ-คิวตี้)

4 ตอบ
13427 อ่าน
กระทู้ล่าสุด วันที่ 16 มกราคม 2012, 16:32:52
โดย yod
 


Users found this pages searching for: