ผู้เขียน หัวข้อ: Block Bittorrent ด้วย Mikrotik Router Board  (อ่าน 15831 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ronnakorn

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 6
    • อีเมล์
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #20 เมื่อ: วันที่ 15 มกราคม 2014, 10:11:54 »
450G ของผมทำแล้วทำไมยังโหลดได้ครับผม
รบกวนดูให้หน่อยครับ



ให้ตัดการเชื่อมต่อของเครื่องลูกข่ายออกให้หมดก่อนครับ
[/quote]
ขอบคุณครับ
ขอสอบถามเพิ่มเติมหน่อยนะครับ ว่า ทำยังไงเราจะรู้ว่า IP อะไร กำลังพยายาม โหลด bit ครับ ผมใช้ RB450G   ปิดไม่ใช้ Hotspot นะครับ
เราเช็คตรงไหนครับผม ขอบคุณครับ

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1853
    • Sysnet Center
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #21 เมื่อ: วันที่ 15 มกราคม 2014, 14:23:57 »
http://www.sysnetcenter.com/board/upload/files/images/mu8km9-wireless-87c741.jpg[/img]


ให้ตัดการเชื่อมต่อของเครื่องลูกข่ายออกให้หมดก่อนครับ
ขอบคุณครับ
ขอสอบถามเพิ่มเติมหน่อยนะครับ ว่า ทำยังไงเราจะรู้ว่า IP อะไร กำลังพยายาม โหลด bit ครับ ผมใช้ RB450G   ปิดไม่ใช้ Hotspot นะครับ
เราเช็คตรงไหนครับผม ขอบคุณครับ
[/quote]

mikrotik ไม่น่าจะรู้ได้นะครับ เพราะต้องดักจับ packet header ที่เป็น p2p ออกมาว่า ip ไหน กำลังทำอะไร แล้วโชว์ออกมา

ยากอยู่  ;D

ronnakorn

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 6
    • อีเมล์
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #22 เมื่อ: วันที่ 16 มกราคม 2014, 09:48:58 »
ขอบคุณครับ

TurboADD

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 4
    • อีเมล์
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #23 เมื่อ: วันที่ 29 กันยายน 2014, 12:23:48 »
ไม่ทราบว่าใช้กับ V6.19 ได้ไหมครับ

yod

  • Administrator
  • Hero Member
  • *****
  • กระทู้: 1853
    • Sysnet Center
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #24 เมื่อ: วันที่ 29 กันยายน 2014, 15:16:49 »

ได้ครับ

TurboADD

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 4
    • อีเมล์
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #25 เมื่อ: วันที่ 29 กันยายน 2014, 18:14:41 »
ไม่ทราบว่าใช้กับ V6.19 ได้ไหมครับ

ได้ครับ
[/quote]

ขอบคุณครับ

Wizard

  • Newbie
  • *
  • กระทู้: 5
    • อีเมล์
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #26 เมื่อ: วันที่ 11 กรกฎาคม 2017, 15:39:05 »
ผมแอทแล้วเป็นสีแดงครับ ผิดตรงไหนครับ


JJJ_2525

  • Newbie
  • *
  • กระทู้: 1
Re: Block Bittorrent ด้วย Mikrotik Router Board
« ตอบกลับ #27 เมื่อ: วันที่ 9 กรกฎาคม 2018, 16:29:12 »
สอบถามหน่อยครับ ผมทำ Load balance 2 เส้น เส้นละ200 รวม 400แล้ว ใช้ script นี้แล้วพบปัญหาว่า พอ enable rule นี้แล้วสปีดลดลงอ่ะครับ จาก400เหลือ ไม่ถึง 100 พอลอง disable แล้วหาย ปรึกษาหน่อยครับผม

/ip firewall filter
add action=drop chain=forward dst-port=!0-1024,3389,5222,5800,5900,8291,14147,59905 protocol=tcp \
    src-address-list=Torrent-Conn
add action=drop chain=forward dst-port=!0-1024,3389,5222,5800,5900,8291,14147,59905 protocol=udp \
    src-address-list=Torrent-Conn
add action=drop chain=forward out-interface=192.168.1.0/24 content="\r\nContent-Type: application/x-bittorrent" protocol=tcp src-port=80 comment=".torrent \r\nContent-Type...."





Share via facebook

xx
ถามข้อสงสัยครับ Block Bittorrent ด้วย Mikrotik Router Board

เริ่มโดย llwswss เมื่อ อุปกรณ์ Mikrotik Router

5 ตอบ
4056 อ่าน
กระทู้ล่าสุด วันที่ 1 กันยายน 2012, 06:33:29
โดย yod
xx
การ Block Facebook และ UnBlock บางเครื่อง ด้วย Router Board

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

5 ตอบ
24766 อ่าน
กระทู้ล่าสุด วันที่ 5 มิถุนายน 2017, 16:58:26
โดย kaewman.s
xx
Block Bittorrent ด้วย Linksys WRT54GL Firmware DD-WRT V24

เริ่มโดย yod เมื่อ อุปกรณ์ Cisco, Linksys By Cisco

3 ตอบ
22301 อ่าน
กระทู้ล่าสุด วันที่ 12 ธันวาคม 2012, 04:20:34
โดย surin-club
xx
ช่วยหน่อย ตั้งค่า Mikrotik Block Bittorrent ทำไงครับ

เริ่มโดย Hatiw เมื่อ สอบถามข้อมูลทั่วๆไป ข่าวสารจากร้าน Sysnet Center

0 ตอบ
3327 อ่าน
กระทู้ล่าสุด วันที่ 3 กรกฎาคม 2013, 20:46:41
โดย Hatiw
xx
การ Upgrade RouterOS สำหรับอุปกรณ์ Mikrotik Router Board

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
18173 อ่าน
กระทู้ล่าสุด วันที่ 30 ตุลาคม 2012, 09:34:27
โดย yod
 


Users found this pages searching for: