ผู้เขียน หัวข้อ: พี่ยอดช่วยดูเรื่องการ configure Mikrotik NTH Load Balance ให้หน่อยครับ  (อ่าน 3013 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

akeji

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 4
ผมใช้ router board 450G v4.17
ทำ reset โดย command --> /system reset-configuration

แล้ว setup ทำ load balance กัน โดยใช้ internet TOT 2 เส้นครับ ทำ pppoe-client connect ได้ทั้ง 2 เส้น ได้
- 182.52.194.207 --> pppoe-out1
- 182.52.195.96 --> pppoe-out2

ลองทำตาม web ของ mikrotik ทำ NTH load balance

/ip firewall filter
add action=accept chain=input comment="default configuration" disabled=yes \
    protocol=icmp
add action=accept chain=input comment="default configuration" \
    connection-state=established disabled=yes in-interface=ether1-wlan1
add action=accept chain=input comment="default configuration" \
    connection-state=related disabled=yes in-interface=ether1-wlan1
add action=drop chain=input comment="default configuration" disabled=yes \
    in-interface=ether1-wlan1


/ip firewall mangle
add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether4-local new-connection-mark=odd passthrough=yes \
    src-address-list=odd
add action=mark-routing chain=prerouting comment="" disabled=no in-interface=\
    ether4-local new-routing-mark=odd passthrough=no src-address-list=odd
add action=mark-connection chain=prerouting comment="" disabled=no \
    in-interface=ether4-local new-connection-mark=even passthrough=yes \
    src-address-list=even
add action=mark-routing chain=prerouting comment="" disabled=no in-interface=\
    ether4-local new-routing-mark=even passthrough=no src-address-list=even
add action=accept chain=prerouting comment="" connection-state=new disabled=\
    no in-interface=ether4-local nth=2,1
add action=add-src-to-address-list address-list=odd address-list-timeout=1d \
    chain=prerouting comment="" connection-mark=odd disabled=no in-interface=\
    ether4-local
add action=mark-routing chain=prerouting comment="" connection-mark=odd \
    disabled=no in-interface=ether4-local new-routing-mark=odd passthrough=\
    yes
add action=accept chain=prerouting comment="" connection-state=new disabled=\
    no in-interface=ether4-local nth=2,2
add action=add-src-to-address-list address-list=even address-list-timeout=1d \
    chain=prerouting comment="" connection-mark=even disabled=no \
    in-interface=ether4-local
add action=mark-routing chain=prerouting comment="" connection-mark=even \
    disabled=no in-interface=ether4-local new-routing-mark=even passthrough=\
    yes


/ip firewall nat
add action=masquerade chain=srcnat comment="default configuration" disabled=\
    yes out-interface=ether1-wlan1
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out1
add action=masquerade chain=srcnat comment="" disabled=no out-interface=\
    pppoe-out2



/ip route
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out1 \
    routing-mark=odd scope=255 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 \
    routing-mark=even scope=255 target-scope=10
add disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-out2 scope=255 \
    target-scope=10


ทดสอบเข้า web เข้า google ต่างๆ, youtube ได้ manager ได้
แต่เข้า hotmail หรือ web อื่นๆไม่ได้เลย

แก้ไขยังไงดีครับ งงๆ ลอง set ที่ กรุงเทพ ใช้ net true ทำงานได้ พอเอามาต่อที่ต่างจังหวัด web ไม่ไปเลย
ลองถอดมาต่อ modem ตรงๆ ทำงานได้ตามปกติ เลยคิดว่าน่าจะติดที่ผม set Mikrotik นี่แหละ
« แก้ไขครั้งสุดท้าย: วันที่ 7 กุมภาพันธ์ 2014, 12:55:30 โดย yod »

yod

  • บุคคลทั่วไป

ให้ผม remote เข้าไปตรวจสอบให้มั้ยครับ

แจ้งหมายเลข IP โดยดูที่ Menu IP --> Address โดยดูที่ column address ของ pppoe-out1 กับ pppoe-out2 มาทางเมล์ Info@sysnetcenter.com ครับ


Share via facebook

xx
mikrotik Load Balance&Vlan

เริ่มโดย manmusic เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
827 อ่าน
กระทู้ล่าสุด วันที่ 25 เมษายน 2018, 09:54:34
โดย manmusic
xx
Load Balance Static 2 WAN MikroTik

เริ่มโดย Chadow Inw เมื่อ อุปกรณ์ Mikrotik Router

2 ตอบ
291 อ่าน
กระทู้ล่าสุด วันที่ 14 สิงหาคม 2018, 11:24:57
โดย Chadow Inw
xx
ถามการทำ Load Balance ด้วย mikrotik สามารถใช้เน็ตที่ความเร็วไม่เท่ากันได้ไหมครับ

เริ่มโดย bondham เมื่อ อุปกรณ์ Mikrotik Router

3 ตอบ
2708 อ่าน
กระทู้ล่าสุด วันที่ 13 กุมภาพันธ์ 2012, 17:11:20
โดย bondham
xx
ใช้ตัว Mikrotik : RB2011UiAS-2HnD-IN ทำ Load balance แต่เน็ตไม่ออกครับ

เริ่มโดย kengertik เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
2342 อ่าน
กระทู้ล่าสุด วันที่ 26 พฤศจิกายน 2015, 09:48:05
โดย kengertik
xx
ขอสคริป ทำ load balance Mikrotik RB-1100HX2 net ADSL TOT 2 เส้นหน่อยครับ

เริ่มโดย panceke เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
2649 อ่าน
กระทู้ล่าสุด วันที่ 27 สิงหาคม 2014, 21:13:25
โดย panceke
 


Users found this pages searching for: