ผู้เขียน หัวข้อ: ขอวิธี config Mikrotik Router เก็บ log ด้วย nas ครับ  (อ่าน 5081 ครั้ง)

0 สมาชิก และ 1 บุคคลทั่วไป กำลังดูหัวข้อนี้

ceser

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
    • อีเมล์
ขอวิธี config Mikrotik Router เก็บ log ด้วย nas ครับ
« เมื่อ: วันที่ 30 ธันวาคม 2011, 05:52:38 »
ผมใช้ Mikrotik router board RB 1200 ใช้ NAS Zyxel 210 ครับ ขอวิธี config Mikrotik Router เก็บ log ด้วย ครับ
« แก้ไขครั้งสุดท้าย: วันที่ 26 ตุลาคม 2013, 21:05:37 โดย yod »

wong62

  • VIP
  • Full Member
  • *****
  • กระทู้: 130
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #1 เมื่อ: วันที่ 31 ธันวาคม 2011, 00:07:10 »
/ip firewall filter
add action=passthrough chain=unused-hs-chain comment=\
    "place hotspot rules here" disabled=yes
add action=log chain=forward comment="" disabled=no log-prefix=firewall \
    src-address=192.168.88.0/24


/system logging action
set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=192.168.88.200:514 src-address=\
    0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=info
add action=remote disabled=no prefix="" topics=error
add action=remote disabled=no prefix="" topics=warning
add action=echo disabled=no prefix="" topics=critical
add action=remote disabled=no prefix="" topics=hotspot
add action=remote disabled=no prefix="" topics=firewall,ppp,pppoe
add action=remote disabled=no prefix="" topics=dhcp

ใช้สคริปนี้ เปลี่ยนแค่ ip ที่เป็นสีแดง

ceser

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
    • อีเมล์
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #2 เมื่อ: วันที่ 31 ธันวาคม 2011, 08:04:51 »
ขอบคุณ ครับ ผมจะลองดู ครับ ได้ผลยังไงจะรายงานผล ครับ

yod

  • บุคคลทั่วไป
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #3 เมื่อ: วันที่ 3 มกราคม 2012, 14:26:39 »
192.168.88.0/24[/color]


/system logging action
set memory memory-lines=100 memory-stop-on-full=no name=memory target=memory
set disk disk-file-count=2 disk-file-name=log disk-lines-per-file=100 \
    disk-stop-on-full=no name=disk target=disk
set echo name=echo remember=yes target=echo
set remote bsd-syslog=no name=remote remote=192.168.88.200:514 src-address=\
    0.0.0.0 syslog-facility=daemon syslog-severity=auto target=remote
/system logging
add action=remote disabled=no prefix="" topics=info
add action=remote disabled=no prefix="" topics=error
add action=remote disabled=no prefix="" topics=warning
add action=echo disabled=no prefix="" topics=critical
add action=remote disabled=no prefix="" topics=hotspot
add action=remote disabled=no prefix="" topics=firewall,ppp,pppoe
add action=remote disabled=no prefix="" topics=dhcp

ใช้สคริปนี้ เปลี่ยนแค่ ip ที่เป็นสีแดง

ขอคารวะเลยครับพี่  ;D ;D ;D

ceser

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
    • อีเมล์
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #4 เมื่อ: วันที่ 9 มกราคม 2012, 22:44:29 »
ผมลองแล้วครับ แต่ไปดูที่ NAS ไม่มี Folder เกี่ยวกับ log เลยครับ รบกวนช่วยแนะอีกครั้ง ครับ :'(

wong62

  • VIP
  • Full Member
  • *****
  • กระทู้: 130
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #5 เมื่อ: วันที่ 10 มกราคม 2012, 22:08:22 »
ลง package syslog หรือยังครับ

ceser

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
    • อีเมล์
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #6 เมื่อ: วันที่ 11 มกราคม 2012, 13:14:03 »
ยังเลยครับ ขอวิธี หน่อยครับ

ceser

  • Mikrotik
  • Newbie
  • *****
  • กระทู้: 10
    • อีเมล์
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #7 เมื่อ: วันที่ 7 กุมภาพันธ์ 2012, 22:52:27 »
ลง packet syslog เรียบร้อยแล้วครับ แต่ไปดูที่ nsa210 ในโฟลเดอร์ admin/syslog nsa210 มีแต่โฟลเดอร์ ของปีและเดือน แต่ในโฟลเดอร์ไม่มีอะไรเลย ครับ ช่วยแนะนำด้วยครับ

wong62

  • VIP
  • Full Member
  • *****
  • กระทู้: 130
Re: ขอวิธี config เก็บ log ด้วย nas ครับ
« ตอบกลับ #8 เมื่อ: วันที่ 7 กุมภาพันธ์ 2012, 23:05:36 »
กำหนด firewall filter , system logging ตามสคริปข้างบนนะครับ เปลี่ยน ip ตาม subnet ที่ใช้ด้วย


Share via facebook

xx
เก็บ Log การใช้งาน Internet จาก Mikrotik Router ด้วย Zyxel NSA210

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

3 ตอบ
13676 อ่าน
กระทู้ล่าสุด วันที่ 5 มีนาคม 2015, 11:53:35
โดย Mr.Zenith
xx
เก็บ Log การใช้งาน Internet จาก Mikrotik Router

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

4 ตอบ
62572 อ่าน
กระทู้ล่าสุด วันที่ 31 พฤษภาคม 2019, 20:38:09
โดย okezamako
xx
เข้า หน้า config ของ rv042 ไม่ ได้ ครับ รบ กวน ช่วย ด้วย ครับ

เริ่มโดย nightweekend เมื่อ อุปกรณ์ Cisco, Linksys By Cisco

2 ตอบ
5782 อ่าน
กระทู้ล่าสุด วันที่ 20 สิงหาคม 2012, 09:58:19
โดย nightweekend
xx
ขอวิธี บล็อกโหลดบิท หน่อยครับ 450 G ครับ

เริ่มโดย weerawut เมื่อ อุปกรณ์ Mikrotik Router

0 ตอบ
2251 อ่าน
กระทู้ล่าสุด วันที่ 20 กุมภาพันธ์ 2015, 12:08:49
โดย weerawut
xx
Block Bittorrent ด้วย Mikrotik Router Board

เริ่มโดย yod เมื่อ อุปกรณ์ Mikrotik Router

27 ตอบ
16277 อ่าน
กระทู้ล่าสุด วันที่ 9 กรกฎาคม 2018, 16:29:12
โดย JJJ_2525
 


Users found this pages searching for: